DvbDream 1.5F DD problem

the bugs that are most likely related to user configuration (like a specific hardware, codec or driver prob) or impossible to find a logical reason at the moment. The problems in this category might be fixed in future versions as users keep confirming them with additional information.

Moderators: FredB, X05, Dreamer

Camaron
Posts: 1
Joined: Mon Jun 06, 2011 12:43 pm

DvbDream 1.5F DD problem

Postby Camaron » Mon Jun 06, 2011 12:52 pm

Hi,

I was running perfectly later version of dvbdream and now with 1.5f I can't.

I get an DD ERROR at start and I can't watch all channels.

Image

dvbdream.log

Code: Select all

[06/06/2011 21:44:08 :        265] Captains Log: Star Date 06/06/2011 21:44:08
[06/06/2011 21:44:08 :        265] --------------------------------------------------------
[06/06/2011 21:44:08 :        265] Program started.   DvbDream v1.5.6.0
[06/06/2011 21:44:08 :        265] [USER ] ""
[06/06/2011 21:44:08 :        265] [LANG ] ENGLISH.ini
[06/06/2011 21:44:08 :        265] [DEV  ] BDA
[06/06/2011 21:44:08 :        265] [STATS] CHANNELS :   Chs:643  FavChs:0  RmtChs:643
[06/06/2011 21:44:08 :        265] [STATS] USAGE    :   Launchs:645   Usage: 311:43
[06/06/2011 21:44:08 :        265] [STATS] SATS     :   Sats:4 (0192  3300  0130  0285)
[06/06/2011 21:44:08 :        265] [SINCE] 1.5.0.0
[06/06/2011 21:44:08 :        265] ERROR: ERROR: can not load CSA DLL
[06/06/2011 21:44:14 :       6006] [TimeProfiler] Initializing DVB Device: 0 ms
[06/06/2011 21:44:14 :       6021] Loading device:bda.dev
[06/06/2011 21:44:14 :       6115] DeviceTag: "TechniSat Mantis DVBS BDA Receiver"
[06/06/2011 21:44:14 :       6115] [TimeProfiler] Initializing DVB Device: 109 ms
[06/06/2011 21:44:14 :       6115] [TimeProfiler] Setting display: 0 ms
[06/06/2011 21:44:14 :       6162] [TimeProfiler] Setting display: 47 ms
[06/06/2011 21:44:14 :       6162] [TimeProfiler] Filling channel tree: 0 ms
[06/06/2011 21:44:14 :       6162] --LoadChannelsTree()---
[06/06/2011 21:44:14 :       6177] [TimeProfiler] LoadChannelsTree_GenFav(): 15 ms
[06/06/2011 21:44:14 :       6177] SelectLastCh:1
[06/06/2011 21:44:14 :       6177] SelectLastCh:2
[06/06/2011 21:44:14 :       6177] [TimeProfiler] Filling channel tree: 15 ms
[06/06/2011 21:44:14 :       6177] [TimeProfiler] Init DirectShow: 0 ms
[06/06/2011 21:44:15 :       7082] >>>>: ShowPip(chid:568)
[06/06/2011 21:44:15 :       7534] DS:OK
[06/06/2011 21:44:15 :       7581] pips[0].ds.StartGraph;
[06/06/2011 21:44:15 :       7581]     DSWindow:Refresh "Filters" menu...
[06/06/2011 21:44:15 :       7597] <<<<: ShowPip(chid:568)
[06/06/2011 21:44:15 :       7597] InitDirectShow:1
[06/06/2011 21:44:15 :       7628] InitDirectShow:2
[06/06/2011 21:44:15 :       7628] InitDirectShow:3
[06/06/2011 21:44:15 :       7628] [TimeProfiler] Init DirectShow: 1451 ms
[06/06/2011 21:44:15 :       7628] [TimeProfiler] Goto Last Channel: 0 ms
[06/06/2011 21:44:15 :       7628] EPG Parser
[06/06/2011 21:44:15 :       7644] Loading addons
[06/06/2011 21:44:15 :       7644] [TimeProfiler] Loading Add-ons: 0 ms
[06/06/2011 21:44:15 :       7644] [ModuleAPI] Loading module : "autochlbackup"
[06/06/2011 21:44:15 :       7644] [ModuleAPI] Loaded Module`s DLL Handle:192806912
[06/06/2011 21:44:15 :       7644] [ModuleAPI] Loading module : "bitrateview"
[06/06/2011 21:44:15 :       7644] [ModuleAPI] Loaded Module`s DLL Handle:245104640
[06/06/2011 21:44:15 :       7644] [ModuleAPI] Disabled module, "chltools.mod" will not be loaded.
[06/06/2011 21:44:15 :       7644] [ModuleAPI] Loading module : "ddosd"
[06/06/2011 21:44:15 :       7675] [ModuleAPI] Loaded Module`s DLL Handle:246677504
[06/06/2011 21:44:15 :       7706] [ModuleAPI] Disabled module, "levellog.mod" will not be loaded.
[06/06/2011 21:44:15 :       7706] [ModuleAPI] Disabled module, "signaldisplay.mod" will not be loaded.
[06/06/2011 21:44:15 :       7706] [ModuleAPI] Disabled module, "simosd.mod" will not be loaded.
[06/06/2011 21:44:15 :       7706] [ModuleAPI] Disabled module, "streamrecorder.mod" will not be loaded.
[06/06/2011 21:44:15 :       7706] [TimeProfiler] Loading Add-ons: 62 ms
[06/06/2011 21:44:15 :       7706] last channel
[06/06/2011 21:44:15 :       7706] GotoLastCh(chid:568)
[06/06/2011 21:44:15 :       7706]
[06/06/2011 21:44:15 :       7706]
[06/06/2011 21:44:15 :       7706] >>>>: ---SetCh(chid:568)--------------------------------
[06/06/2011 21:44:15 :       7706]     SetCh(): BeforeChChange:1
[06/06/2011 21:44:15 :       7722]     SetCh(): BeforeChChange:2
[06/06/2011 21:44:15 :       7722]     SetCh(): Start  (chid:568)
[06/06/2011 21:44:15 :       7722]     SetCh(): Channel: 11317,V,22000 @ 19.2° E  "AXN"
[06/06/2011 21:44:15 :       7722]     SetCh(): Refresh ECM pids and PIP channels...
[06/06/2011 21:44:15 :       7737]     SetCh(): Creating new thread...
[06/06/2011 21:44:15 :       7737]     SetCh: Setting Diseqc...
[06/06/2011 21:44:15 :       7737] LOF1/LOFSW/LOF2:9750000/11700000/10600000 b22Khz:00
[06/06/2011 21:44:15 :       7737] SetDiseqc()  Sw-Port:1  SwUncommitted:-1    DiseqcType:2
[06/06/2011 21:44:17 :       9500] [TimeProfiler] SetDiseqc: 1763 ms
[06/06/2011 21:44:17 :       9500]     SetCh: Setting tuner...
[06/06/2011 21:44:17 :       9500]     SetCh: Setting tuner, resume thread...
[06/06/2011 21:44:17 :       9500] <<<<:     SetCh Finish  (11317,V,22000 - "AXN")
[06/06/2011 21:44:17 :       9500]     SetChThread: Start
[06/06/2011 21:44:17 :       9500] stay on top
[06/06/2011 21:44:17 :       9500] Tuning 11317, V, 22000...
[06/06/2011 21:44:17 :       9516] [TimeProfiler] Goto Last Channel: 1872 ms
[06/06/2011 21:44:17 :       9547] Localizing...
[06/06/2011 21:44:17 :       9656] RefreshFilterIndicator...
[06/06/2011 21:44:17 :       9672] Saving startup changes...
[06/06/2011 21:44:17 :       9672] SKEY DEC len1:37  len2:25  [Edit1 TBox1 :46<i46444=;;78j<4444eiee] [6028e0200097734f80000aeaa]
[06/06/2011 21:44:17 :       9672]  pips[0].MDInterface.ChangeChannel 1...
[06/06/2011 21:44:17 :       9828]    Result of Tune() = 0 (LOCKED)  in 312 ms
[06/06/2011 21:44:18 :      10639]  pips[0].MDInterface.ChangeChannel 2...
[06/06/2011 21:44:18 :      10639] Aplication entering  message-loop...
[06/06/2011 21:44:18 :      10639] -----------------------------------
[06/06/2011 21:44:18 :      10639] [TimeProfiler] AfterChChange: 0 ms
[06/06/2011 21:44:18 :      10639] Locked in 1139 ms
[06/06/2011 21:44:18 :      10639]     SetCh(): Tune Ok
[06/06/2011 21:44:19 :      11450] AfterChChange()  C1
[06/06/2011 21:44:19 :      11466] AfterChChange()  C4
[06/06/2011 21:44:19 :      11466] AfterChChange()  C5
[06/06/2011 21:44:19 :      11466] Execute_AfterChannelChange()  CHID: 568  "AXN"
[06/06/2011 21:44:19 :      11466] AfterChChange()  D2
[06/06/2011 21:44:19 :      11466] AfterChChange()  D3
[06/06/2011 21:44:19 :      11466] AfterChChange()  D4
[06/06/2011 21:44:19 :      11466]     AfterChChange(): RefreshAudios()
[06/06/2011 21:44:19 :      11466]     AfterChChange(): Finished
[06/06/2011 21:44:19 :      11466] [TimeProfiler] AfterChChange: 827 ms
[06/06/2011 21:44:19 :      11466]     SetChThread: Finish
[06/06/2011 21:44:19 :      11481] bResetDS1:False 1 = 1  (ds_audio_type, new_audio_type)
[06/06/2011 21:44:19 :      11481] bResetDS2:False (bRadio <> (ds_video_type = VIDEOTYPE_NONE)
[06/06/2011 21:44:19 :      11481] bResetDS3:False  0 <> 0  (chl^.Channels[chid].VideoType <> ds_video_type)
[06/06/2011 21:44:23 :      15646] [UPGRADE REMINDER] No new version on the web.
[06/06/2011 21:44:26 :      18330] >>>>: HidePip(chid:0)
[06/06/2011 21:44:26 :      18330] Quit:1
[06/06/2011 21:44:26 :      18330] Quit:2
[06/06/2011 21:44:26 :      18330] Quit:3
[06/06/2011 21:44:26 :      18345] ClosePip:0
[06/06/2011 21:44:26 :      18345] >>>>: HidePip(chid:568)
[06/06/2011 21:44:26 :      18345] HidePip(hPIP:0)  - ClearDSFilters
[06/06/2011 21:44:26 :      18345] HidePip(hPIP:0)  - ds.free
[06/06/2011 21:44:26 :      18361] freemem(pips[0].VBuf)
[06/06/2011 21:44:26 :      18361] freemem(pips[0].ABuf)
[06/06/2011 21:44:26 :      18361] HidePip(hPIP:0)  - DelFilters
[06/06/2011 21:44:26 :      18361] <<<<: HidePip(chid:568)
[06/06/2011 21:44:26 :      18361] ClosePip:1
[06/06/2011 21:44:26 :      18377] Quit:4a
[06/06/2011 21:44:26 :      18377] -----------------------------------
[06/06/2011 21:44:26 :      18377] Aplication message-loop finished. (starting quit progress)
[06/06/2011 21:44:26 :      18377] Quit:Saving settings...
[06/06/2011 21:44:26 :      18377] Quit:4b
[06/06/2011 21:44:26 :      18377] Quit:5
[06/06/2011 21:44:26 :      18377] Close: p0
[06/06/2011 21:44:26 :      18377] Close: stopping device
[06/06/2011 21:44:26 :      18392] Close: freeing device
[06/06/2011 21:44:26 :      18392] Close: p0a
[06/06/2011 21:44:26 :      18392] Close: p1
[06/06/2011 21:44:26 :      18392] Close: p2
[06/06/2011 21:44:26 :      18392] Close: p3
[06/06/2011 21:44:26 :      18392] Close: p4
[06/06/2011 21:44:26 :      18408] Freeing modules & plugins...
[06/06/2011 21:44:26 :      18408] [ModuleAPI] Unloading module : autochlbackup
[06/06/2011 21:44:26 :      18408] [ModuleAPI] Unloading module : bitrateview
[06/06/2011 21:44:26 :      18423] [ModuleAPI] Unloading module : ddosd
[06/06/2011 21:44:26 :      18423] Close: p5
[06/06/2011 21:44:26 :      18423] Close: p8
[06/06/2011 21:44:26 :      18423] Close: p9
[06/06/2011 21:44:26 :      18439] Program finished.


I tried to reinstall and remove plugins without success.
Any idea?

Thanks

SkyStarHD2 - W7x64 SP1 - Diseq 19E.13E.30W
User avatar
rel
relocation
Posts: 2006
Joined: Fri Jun 16, 2006 9:50 am

Postby rel » Tue Jun 07, 2011 1:00 am

try to do a clean install to another folder. (not over the old version)

if everything works well, then you can copy your channel list from older setup (chlist.chl file) to the new.

before trying these, make sure you download the setup file again, maybe it got corrupted somehow.
DVB Dream - because I have to dream about having time to code it
reeven
Just can't stay away
Posts: 28
Joined: Sat Apr 02, 2011 1:04 pm

Postby reeven » Mon Jun 27, 2011 2:10 am

I same same error when i start 1.5f, i tried fresh install to another folder( without ch list,plugins,etc) no go.
Back to 1.5 e for me.
terratec cinergy htc xs hd , haupphage hvr 930c, sundtek mediapro, msi digivox II
all sticks with empia 2885 chipset.
User avatar
Dreamer
Moderator
Posts: 1204
Joined: Fri Jun 16, 2006 5:46 pm
Location: Slovakia

Postby Dreamer » Tue Jun 28, 2011 2:37 pm

Try to disable secosd and restart DD.
Dreamer
reeven
Just can't stay away
Posts: 28
Joined: Sat Apr 02, 2011 1:04 pm

Postby reeven » Wed Jun 29, 2011 3:12 am

sec osd is disabled, with it enabled i get other errors, like kernell error
terratec cinergy htc xs hd , haupphage hvr 930c, sundtek mediapro, msi digivox II
all sticks with empia 2885 chipset.
User avatar
Dreamer
Moderator
Posts: 1204
Joined: Fri Jun 16, 2006 5:46 pm
Location: Slovakia

Postby Dreamer » Wed Jun 29, 2011 2:40 pm

Try clean install, disable and delete secosd, then try to disable also ddosd.
Dreamer
User avatar
rel
relocation
Posts: 2006
Joined: Fri Jun 16, 2006 9:50 am

Re: DvbDream 1.5F DD problem

Postby rel » Tue Nov 15, 2011 3:13 am

try to change your antivirus (And spyware/firewall as well)
especially karpersky antivirus seem to cause this problem
DVB Dream - because I have to dream about having time to code it

Return to “Undetermined”

Who is online

Users browsing this forum: No registered users and 1 guest