1.5g - Scheduled recording bug

The posts related to fixed bugs & old feature requests will be moved to here.

Moderators: FredB, X05, Dreamer

User avatar
Dreamer
Moderator
Posts: 1204
Joined: Fri Jun 16, 2006 5:46 pm
Location: Slovakia

1.5g - Scheduled recording bug

Postby Dreamer » Wed Oct 12, 2011 4:58 pm

- setup recording to any channel to one minute duration
- leave one DD instance running
- wait until recording is started
= another instance is started, 1st instance channel is scrambled/unviewable, sometimes the recorded file is empty

I can reproduce this always, it happened 4 times!! ONLY in 1.5g, it was OK in 1.5f.

= when recording is stopped (+-?), whole PC crashed! log included

Hardware: CPU Intel Core 2 Duo E8400 3GHz, RAM 4GB, GPU GeForce 8800GT 512MB, Audio X-Fi Titanium, HDD1 WD 640GB, HDD2 WD 640GB, DVB-S2 card Skystar HD2, DVB-S card SkyStar 2 r2.3, Monitor Samsung 215TW 21"...
Software: OS Windows Vista Home Premium 32 bit SP2, DirectX 10, ForceWare 266.58, IE9, DD 1.5g

You do not have the required permissions to view the files attached to this post.
Dreamer
User avatar
rel
relocation
Posts: 2007
Joined: Fri Jun 16, 2006 9:50 am

Postby rel » Fri Oct 14, 2011 5:34 am

I cannot reproduce this here.

You have only one DD installation (one tuner)?
If you have more than one DD installation, you should install them into different paths.
DVB Dream - because I have to dream about having time to code it
User avatar
Dreamer
Moderator
Posts: 1204
Joined: Fri Jun 16, 2006 5:46 pm
Location: Slovakia

Postby Dreamer » Sat Oct 15, 2011 3:13 am

I have two DD installations, two tuners - installed in two different paths, of course, it was like this all the time, with previous versions it was OK, but now the SAME installation from the SAME folder is started for scheduler.

I can't reproduce it now, it's probably more complicated, I'll try to find steps to reproduce it...
Dreamer
User avatar
Dreamer
Moderator
Posts: 1204
Joined: Fri Jun 16, 2006 5:46 pm
Location: Slovakia

Postby Dreamer » Thu Oct 20, 2011 4:43 pm

OK, somehow duplicate tasks have been created and this is the reason.

Problem solved, closed.
Dreamer

Return to “Old bug reports & requests”

Who is online

Users browsing this forum: No registered users and 1 guest