Access violation in DD 1.5f

The posts related to fixed bugs & old feature requests will be moved to here.

Moderators: FredB, X05, Dreamer

patmos
Just can't stay away
Posts: 46
Joined: Wed Nov 14, 2007 5:00 am

Access violation in DD 1.5f

Postby patmos » Sun May 29, 2011 9:38 am

Installed new soft ver 1.5f. Got violation error on each channel. Very frustrating...... Help please

Image

Is picture postiong disabled on this board?


[url]http://my.opera.com/patmos77/albums/showpic.dml?album=4403952&picture=66155072#bigimg[url][/url]

TBS 5922 USB
iMAC late 2012 /windows8 64bit vmware
3M prime motorised from AM33 (96.5 E) to AM44 (11W),
1.5m on Eutelsat 36A/B
2.4m solid with two LNBs on PAS 7/10 C/ku
60 cm on Eutelsat16A
User avatar
rel
relocation
Posts: 2006
Joined: Fri Jun 16, 2006 9:50 am

Postby rel » Sun May 29, 2011 9:42 am

send your dvbdream.log file please (taken after this errors show up)

when does the problem happen ? you installed on the old version?

tried to remove all modules and plugins ? to check if problem happens because of them
DVB Dream - because I have to dream about having time to code it
STRDreamer
Just popping in
Posts: 3
Joined: Wed May 19, 2010 12:13 pm

Postby STRDreamer » Sun May 29, 2011 2:22 pm

I guess the problem is Secosd. I had exactly the same errors and when I disabled Secosd they disappeared.
Skystar HD2 + SG2100
patmos
Just can't stay away
Posts: 46
Joined: Wed Nov 14, 2007 5:00 am

Postby patmos » Mon May 30, 2011 2:50 am

Thank you I'm not at home to check. But You may be correct. I have SECOSD. I've removed the new version and replaced by old one...

First I uninstall app. Then i run a fresh install. same problem

ok I'll check tonight
TBS 5922 USB
iMAC late 2012 /windows8 64bit vmware
3M prime motorised from AM33 (96.5 E) to AM44 (11W),
1.5m on Eutelsat 36A/B
2.4m solid with two LNBs on PAS 7/10 C/ku
60 cm on Eutelsat16A
patmos
Just can't stay away
Posts: 46
Joined: Wed Nov 14, 2007 5:00 am

Postby patmos » Mon May 30, 2011 7:17 am

DD runs fine with no secosd.....
thank you guys
TBS 5922 USB
iMAC late 2012 /windows8 64bit vmware
3M prime motorised from AM33 (96.5 E) to AM44 (11W),
1.5m on Eutelsat 36A/B
2.4m solid with two LNBs on PAS 7/10 C/ku
60 cm on Eutelsat16A

Return to “Old bug reports & requests”

Who is online

Users browsing this forum: No registered users and 2 guests