1.4i not signal with Artec T14BR!

The posts related to fixed bugs & old feature requests will be moved to here.

Moderators: FredB, X05, Dreamer

warre
Just popping in
Posts: 7
Joined: Sat Oct 20, 2007 8:44 am
Location: Kouvola,finland

1.4i not signal with Artec T14BR!

Postby warre » Sun Feb 03, 2008 10:37 am

With latest 1.4i version I cannot get signal with my Artec T14BR usb-receiver.
bda.log:

Code: Select all

[02/03/08 19:12:54 :         ] >> DeviceGetList
[02/03/08 19:12:54 :       16] Tuner Type (Detected) : DVB-T
[02/03/08 19:12:54 :       16] - Filter [T14BR Digital TV Tuner]  TunerType:3
[02/03/08 19:12:54 :       16] << DeviceGetList
[02/03/08 19:12:54 :       16] StartDevice()  dwDeviceNo:0
[02/03/08 19:12:54 :       16] >> DeviceGetList
[02/03/08 19:12:54 :       16] Tuner Type (Detected) : DVB-T
[02/03/08 19:12:54 :       16] - Filter [T14BR Digital TV Tuner]  TunerType:3
[02/03/08 19:12:54 :       16] << DeviceGetList
[02/03/08 19:12:54 :       78] TuningSpace Name: 'Antenna'  NetworkType: {00000000-0000-0000-0000-000000000000}
[02/03/08 19:12:54 :       78] TuningSpace Name: 'ATSC'  NetworkType: {0DAD2FDD-5FD7-11D3-8F50-00C04F7971E2}
[02/03/08 19:12:54 :       78] TuningSpace Name: 'ATSCCable'  NetworkType: {0DAD2FDD-5FD7-11D3-8F50-00C04F7971E2}
[02/03/08 19:12:54 :       78] TuningSpace Name: 'AuxIn1'  NetworkType: {00000000-0000-0000-0000-000000000000}
[02/03/08 19:12:54 :       78] TuningSpace Name: 'Cable'  NetworkType: {00000000-0000-0000-0000-000000000000}
[02/03/08 19:12:54 :       78] TuningSpace Name: 'DC-DVBt'  NetworkType: {216C62DF-6D7F-4E9A-8571-05F14EDB766A}
[02/03/08 19:12:54 :       78] TuningSpace Name: 'DD DVB-T'  NetworkType: {FA4B375A-45B4-4D45-8440-263957B11623}
[02/03/08 19:12:54 :       78] Enumeration found 7 tuning spaces
[02/03/08 19:12:54 :       78] Found TuningSpace
[02/03/08 19:12:54 :       78] WARNING: Couldn't put_TuneRequest
[02/03/08 19:12:54 :       78] BDA Device Name: T14BR Digital TV Tuner
[02/03/08 19:12:54 :       78] BDACardType: 0
[02/03/08 19:12:54 :       94] GetTunerInterfaces: Pin types (2) :
[02/03/08 19:12:54 :       94] GetTunerInterfaces:      Pin 0 Type = 0
[02/03/08 19:12:54 :       94] GetTunerInterfaces:      Pin 1 Type = 1
[02/03/08 19:12:54 :       94] GetTunerInterfaces: Node types (3):
[02/03/08 19:12:54 :       94] GetTunerInterfaces:      Node 0 Type = 0
[02/03/08 19:12:54 :       94] GetTunerInterfaces:      Node 1 Type = 1
[02/03/08 19:12:54 :       94] GetTunerInterfaces:      Node 2 Type = 2
[02/03/08 19:12:54 :       94] GetTunerInterfaces: Node interfaces:
[02/03/08 19:12:54 :       94] GetTunerInterfaces:    Interfaces on NodeType 0   (2 interfaces):
[02/03/08 19:12:54 :       94] GetTunerInterfaces:       {71985F47-1CA1-11D3-9CC8-00C04F7971E0} IID_IBDA_FrequencyFilter   
[02/03/08 19:12:54 :       94] GetTunerInterfaces:       {1347D106-CF3A-428A-A5CB-AC0D9A2A4338} IID_IBDA_SignalStatistics 
[02/03/08 19:12:54 :       94] GetTunerInterfaces:    Interfaces on NodeType 1   (1 interfaces):
[02/03/08 19:12:54 :       94] GetTunerInterfaces:       {DDF15B12-BD25-11D2-9CA0-00C04F7971E0} IID_IBDA_AutoDemodulate     - QueryInterface FAILED ! - hr = 0x80004002
[02/03/08 19:12:54 :       94] GetTunerInterfaces:    Interfaces on NodeType 2   (1 interfaces):
[02/03/08 19:12:54 :       94] GetTunerInterfaces:       {D0A67D65-08DF-4FEC-8533-E5B550410B85} Unknown Interface           - QueryInterface FAILED ! - hr = 0x80004002
[02/03/08 19:12:56 :     1781] StartDevice()    OK
[02/03/08 19:12:56 :     1781] ----------------------------------------------------------------------------
[02/03/08 19:12:56 :     1781]
[02/03/08 19:16:06 :   192391]
[02/03/08 19:16:06 :   192391] SetTuner() 482000, 1848743388, 6900000   LOF:8  22Khz:0
[02/03/08 19:16:06 :   192391] FAILED: cannot get IDVBSTuningSpace interface
[02/03/08 19:16:06 :   192391] FAILED: cannot put locator
[02/03/08 19:16:09 :   194828] Status: No lock
[02/03/08 19:16:09 :   194875]
[02/03/08 19:16:09 :   194875] SetTuner() 522000, 1848743388, 6900000   LOF:8  22Khz:0
[02/03/08 19:16:09 :   194875] FAILED: cannot get IDVBSTuningSpace interface
[02/03/08 19:16:09 :   194875] FAILED: cannot put locator
[02/03/08 19:16:11 :   197313] Status: No lock
[02/03/08 19:16:11 :   197344]
[02/03/08 19:16:11 :   197344] SetTuner() 530000, 1848743388, 6900000   LOF:8  22Khz:0
[02/03/08 19:16:11 :   197344] FAILED: cannot get IDVBSTuningSpace interface
[02/03/08 19:16:11 :   197344] FAILED: cannot put locator
[02/03/08 19:16:14 :   199781] Status: No lock
[02/03/08 19:16:14 :   199828]
[02/03/08 19:16:14 :   199828] SetTuner() 570000, 1848743388, 6900000   LOF:8  22Khz:0
[02/03/08 19:16:14 :   199828] FAILED: cannot get IDVBSTuningSpace interface
[02/03/08 19:16:14 :   199828] FAILED: cannot put locator
[02/03/08 19:16:16 :   202266] Status: No lock
[02/03/08 19:16:16 :   202297]
[02/03/08 19:16:16 :   202297] SetTuner() 722000, 1848743388, 6900000   LOF:8  22Khz:0
[02/03/08 19:16:16 :   202297] FAILED: cannot get IDVBSTuningSpace interface
[02/03/08 19:16:16 :   202297] FAILED: cannot put locator
[02/03/08 19:16:19 :   204734] Status: No lock
[02/03/08 19:16:19 :   204766]
[02/03/08 19:16:19 :   204766] SetTuner() 730000, 1848743388, 6900000   LOF:8  22Khz:0
[02/03/08 19:16:19 :   204766] FAILED: cannot get IDVBSTuningSpace interface
[02/03/08 19:16:19 :   204766] FAILED: cannot put locator
[02/03/08 19:16:21 :   207219] Status: No lock
[02/03/08 19:16:21 :   207250]
[02/03/08 19:16:21 :   207250] SetTuner() 754000, 1848743388, 6900000   LOF:8  22Khz:0
[02/03/08 19:16:21 :   207250] FAILED: cannot get IDVBSTuningSpace interface
[02/03/08 19:16:21 :   207250] FAILED: cannot put locator
[02/03/08 19:16:24 :   209688] Status: No lock
[02/03/08 19:17:54 :   299641] StopDevice()

You do not have the required permissions to view the files attached to this post.
Artec T14BR dvb-t usb receiver
Core2duo e6300
Geforce 8600Gt
Windows Vista 32bit
User avatar
rel
relocation
Posts: 2006
Joined: Fri Jun 16, 2006 9:50 am

Postby rel » Sun Feb 03, 2008 11:26 am

try the following patch, and tell me the results please.
www.dvbdream.org/patches/dd_patch_080203.rar

extract the rar and copy bda.dev into \devices folder
DVB Dream - because I have to dream about having time to code it
warre
Just popping in
Posts: 7
Joined: Sat Oct 20, 2007 8:44 am
Location: Kouvola,finland

Postby warre » Sun Feb 03, 2008 12:06 pm

No change. :(
Artec T14BR dvb-t usb receiver

Core2duo e6300

Geforce 8600Gt

Windows Vista 32bit
User avatar
daWsOn_s
Home away from home
Posts: 55
Joined: Wed Oct 11, 2006 1:33 pm

Postby daWsOn_s » Sun Feb 03, 2008 2:42 pm

Same problem here with card in the signature.

The first channel that appears with program start it's fine but when you choose another channel no signal on every multiplex.

It's ok with previous 1.4H version.
W7 x64 - 2GB RAM DD2 800mhz- HDD SATA2 500GB - Intel core2duo E6750 - Ati Radeon HD2600 pro 256MB - Twinhan VisionPlus DTV Terrestrial
User avatar
rel
relocation
Posts: 2006
Joined: Fri Jun 16, 2006 9:50 am

Postby rel » Mon Feb 04, 2008 5:16 pm

please try the patch in the following thread and report the results there

http://www.dvbdream.org/forum/viewtopic.php?t=1691

locked (since it is not a problem particular to only one device)
DVB Dream - because I have to dream about having time to code it

Return to “Old bug reports & requests”

Who is online

Users browsing this forum: No registered users and 1 guest