Uncommited DiSEqC: LNB settings ignored

Please avoid duplicating bug reports in this section. (search in the previous posts first, if you find any related post, just reply the post to confirm the bug) http://www.dvbdream.org/howtoreportbug.php

Moderators: FredB, X05, Dreamer

Redeemer
Just popping in
Posts: 9
Joined: Tue Nov 26, 2013 7:18 am

Uncommited DiSEqC: LNB settings ignored

Postby Redeemer » Thu Mar 09, 2017 11:03 am

I'm running a TBS 5520SE and a DiSEqC 1.1 switch in uncommited mode. Everything works, but accessing one LNB's VL band does not work (also doesn't work in other software). So I tried lowering the LOFSW for accessing at least some transponders. DVB Dream however ignores my setting. It's always 11700000, no matter what I enter. I other software, I can use for example 11500000 (I know that 11550000 is the lowest number according to the standard, but that one doesn't work either, so does the highest possible number 11900000).

User avatar
rel
relocation
Posts: 2006
Joined: Fri Jun 16, 2006 9:50 am

Re: Uncommited DiSEqC: LNB settings ignored

Postby rel » Fri Mar 10, 2017 10:12 am

I dont quite understand. But you have a very specific LNB probably. My solution can also be difficult to understand:
You can just try adding 2 satellties (for each band), copy transponder ini file and rename it alittle (for example if 0130.ini , for second satellite use 0131.ini) then select each one in the diseqc dialog by leaving LOFSW and LOF2 as zero, use manual LNB 22khz tone (for band switching) so that you won't need LOFSW at all.
DVB Dream - because I have to dream about having time to code it
Redeemer
Just popping in
Posts: 9
Joined: Tue Nov 26, 2013 7:18 am

Re: Uncommited DiSEqC: LNB settings ignored

Postby Redeemer » Fri Mar 10, 2017 3:42 pm

I just have problems accessing vertical low band of one LNB and one device right now. So I thought I just lower the LOFSW to the minimum that card can, so I get some more transponders. However, DVB Dream still doesn't request the high band for channels under 11700 MHz.

Example:
1. I set a LOFSW of 11550000 for some position. If I watch, for example, 11600 MHz on that position, it should go for high band, but DVB Dream uses low band.
2. I set a LOFSW of 11900000 for some position. If I watch, for example, 11800 MHz on that position, it should go for low band but DVB Dream uses high band.
So it seems that this setting is ignored, at least in uncommited mode.
User avatar
rel
relocation
Posts: 2006
Joined: Fri Jun 16, 2006 9:50 am

Re: Uncommited DiSEqC: LNB settings ignored

Postby rel » Sat Mar 11, 2017 2:44 am

there is no limitation for LOFSW at DVB Dream side, if you are using native BDA.DEV interface of DVB Dream.
Try 22Khz tab (next to the uncommitted tab in diseqc settings, "add satellite" window)
You can manually choose "On" for high band and "Off" for low band instead of "Controlled by LOF-SW".
Make sure you set bot LOF1 and LOF2 to the same value in this mode, then you should be able to reach the transpnoders in that low band.
DVB Dream - because I have to dream about having time to code it

Return to “Bug Reports”

Who is online

Users browsing this forum: No registered users and 2 guests